安装教程

安装 “JAVA8 6X系统驱动.exe”

然后想玩哪个版本就解压哪个版本即可。

版本展示

%title插图%num

%title插图%num

%title插图%num

配置要求

最低配置:

  • CPU : 英特尔 奔腾D or AMD 速龙64 (K8) 2.6 GHz
  • 内存 : 2GB
  • 显卡(集成) : 英特尔HD 或 AMD Radeon HD的同等级集成显卡,且可以支持OpenGL 2.1。
  • 显卡(独立):英伟达GeForce 9600GT或 AMDRadeon HD 2400,且支持OpenGL 3.1
  • 硬盘:至少需要500MB

推荐配置:

  • CPU: 英特尔 酷睿i3 or AMD速龙II 2.8 GHz
  • 内存:4GB
  • 显卡 : 英伟达GeForce 2xx系列或AMD Radeon HD 5xxx系列及更新(不含集成显卡)且支持OpenGL 3.1
  • 硬盘 : 2GB

14 评论

  1. 这个怎么联机呀

  2. 。两个包都需要下载吗,可以只下载压缩包吗

    1. 都需要下载
      这里点红字学习解压:https://www.playdanji.com/jieya

  3. 非正常退出exit code: -1是什么意思

  4. [18:50:12] [Client thread/ERROR] [LaunchWrapper]: The jar file F:\game\Minecraft 108 MOD Edition\GAME\[宝可梦]PixelmonMinecraft 1.10.2\.minecraft\libraries\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar has a security seal for path net.java.games.input, but that path is defined and not secure

    1. 没装JAVA

  5. 为什么他显示文件不是压缩文件不能解压打不开呢?

  6. 为什么有的不能解压

  7. 能把所有mod放一起么

    1. 不能吧

    2. 看版本,如1.7.10可以加神秘时代4,加多个的话你就启动试试,跑起来就行跑不了就寄。错误代码上面可以看出是哪个mod冲突,到mods文件把它托出来。建议加个优化mod,如:锂、钠、高清修复。对渣机很友好。java可以去B站找教程

  8. 这个世界是哪个版本?

    1. 版本很多

发表回复